projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7bb5d91
)
cxl: Cleanup Makefile
author
Michael Neuling
<mikey@neuling.org>
Wed, 27 May 2015 06:07:15 +0000
(16:07 +1000)
committer
Michael Ellerman
<mpe@ellerman.id.au>
Wed, 3 Jun 2015 03:27:19 +0000
(13:27 +1000)
Cleanup Makefile by fixing line wrapping.
Signed-off-by: Michael Neuling <mikey@neuling.org>
Acked-by: Ian Munsie <imunsie@au1.ibm.com>
Signed-off-by: Michael Ellerman <mpe@ellerman.id.au>
drivers/misc/cxl/Makefile
patch
|
blob
|
history
diff --git
a/drivers/misc/cxl/Makefile
b/drivers/misc/cxl/Makefile
index edb494d3ff271a038c0cfdd95ac1fe3f918c1637..f9f55144bd1380cdbaf471f8598e1792500e9903 100644
(file)
--- a/
drivers/misc/cxl/Makefile
+++ b/
drivers/misc/cxl/Makefile
@@
-1,4
+1,5
@@
-cxl-y += main.o file.o irq.o fault.o native.o context.o sysfs.o debugfs.o pci.o trace.o
+cxl-y += main.o file.o irq.o fault.o native.o
+cxl-y += context.o sysfs.o debugfs.o pci.o trace.o
obj-$(CONFIG_CXL) += cxl.o
obj-$(CONFIG_CXL_BASE) += base.o