[packages] ettercap: fix compilation
authorJo-Philipp Wich <jow@openwrt.org>
Wed, 22 Dec 2010 16:24:21 +0000 (16:24 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Wed, 22 Dec 2010 16:24:21 +0000 (16:24 +0000)
SVN-Revision: 24795

net/ettercap/Makefile

index 2bbabe1e2ebbb79003c6a037e880de04d493834a..926449b7e75c3fd09efbc043f813d24737f3f046 100644 (file)
@@ -51,15 +51,14 @@ CONFIGURE_ARGS += \
        --with-libnet="$(STAGING_DIR)/usr/lib/libnet-1.1.x" \
        --with-openssl="$(STAGING_DIR)/usr" \
        --with-libpcre="$(STAGING_DIR)/usr" \
-       --with-iconv="$(STAGING_DIR)/usr/lib/libiconv" \
+       --with-iconv="$(STAGING_DIR)/usr" \
        --with-libncurses="$(STAGING_DIR)/usr" \
        --disable-gtk \
        --disable-debug \
        --enable-plugins
 
 MAKE_FLAGS += \
-       DESTDIR="$(PKG_INSTALL_DIR)" \
-       AM_LDFLAGS="-L$(STAGING_DIR)/usr/lib/libiconv/lib"
+       DESTDIR="$(PKG_INSTALL_DIR)"
 
 define Package/ettercap/install
        $(INSTALL_DIR) $(1)/etc