projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
10afb1b
)
kernel: make kmod-thermal dependency conditional to match upstream kernel module...
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 23 Dec 2015 11:43:18 +0000
(11:43 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 23 Dec 2015 11:43:18 +0000
(11:43 +0000)
Signed-off-by: Sebastian Careba <nitroshift@yahoo.com>
SVN-Revision: 47968
package/kernel/linux/modules/hwmon.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/hwmon.mk
b/package/kernel/linux/modules/hwmon.mk
index e09efa17c01f2faf26c9fff89940362187e7d886..93d7a775a975418cee753e94b206b6579b79538d 100644
(file)
--- a/
package/kernel/linux/modules/hwmon.mk
+++ b/
package/kernel/linux/modules/hwmon.mk
@@
-289,7
+289,7
@@
define KernelPackage/hwmon-pwmfan
KCONFIG:=CONFIG_SENSORS_PWM_FAN
FILES:=$(LINUX_DIR)/drivers/hwmon/pwm-fan.ko
AUTOLOAD:=$(call AutoLoad,60,pwm-fan)
- $(call AddDepends/hwmon,)
+ $(call AddDepends/hwmon,
+PACKAGE_kmod-thermal:kmod-thermal
)
endef
define KernelPackage/hwmon-pwmfan/description