remove packaging info from libbfd (static lib only)
authorFelix Fietkau <nbd@openwrt.org>
Sat, 17 Jun 2006 15:21:12 +0000 (15:21 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 17 Jun 2006 15:21:12 +0000 (15:21 +0000)
SVN-Revision: 3975

libs/libbfd/Makefile

index 8ef9a79aef013dd1f5668567e04ab7d8bac25f09..2de7aa10b2d2c44cc151066a7d887507c78e7613 100644 (file)
@@ -19,14 +19,6 @@ include $(TOPDIR)/package/kernel.mk
 
 TARGETS:=$(GNU_TARGET_NAME)
 
-define Package/libbfd
-SECTION:=libs
-CATEGORY:=Libraries
-TITLE:=Universal BFD library from GNU binutils
-DESCRIPTION:=Universal BFD library from GNU binutils
-URL:=$(PKG_SOURCE_URL)
-endef
-
 define Build/Configure
 $(call Build/Configure/Default,--enable-install-libbfd --enable-commonbfdlib --disable-nls --enable-targets=$(TARGETS),,bfd)
 endef
@@ -48,5 +40,5 @@ define Build/UninstallDev
                $(STAGING_DIR)/usr/include/bfd*.h \
                $(STAGING_DIR)/usr/lib/libbfd*
 endef
-       
-$(eval $(call BuildPackage,libbfd))
+
+$(eval $(call Build/DefaultTargets))