projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
92081f9
)
kernel: add missing nls dependency for kmod-fs-ntfs3
author
Felix Fietkau
<nbd@nbd.name>
Mon, 28 Mar 2022 08:58:40 +0000
(10:58 +0200)
committer
Felix Fietkau
<nbd@nbd.name>
Mon, 28 Mar 2022 09:03:13 +0000
(11:03 +0200)
This showed up on a linux 5.15 build
Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/kernel/linux/modules/fs.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/fs.mk
b/package/kernel/linux/modules/fs.mk
index a6f808a86a6bd0acb43ae7c7facda3f0469ddec2..06c609b7540f9bf07ec3505188d100f9130d9dd9 100644
(file)
--- a/
package/kernel/linux/modules/fs.mk
+++ b/
package/kernel/linux/modules/fs.mk
@@
-648,6
+648,7
@@
define KernelPackage/fs-ntfs3
TITLE:=Ntfs3 support
KCONFIG:= CONFIG_NTFS3_FS CONFIG_NTFS3_FS_POSIX_ACL=y
FILES:=$(LINUX_DIR)/fs/ntfs3/ntfs3.ko
+ $(call AddDepends/nls)
AUTOLOAD:=$(call AutoLoad,80,ntfs3)
endef