projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2013a7e
)
kernel: crypto: fix module loading of aead.ko
author
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 9 Aug 2015 17:17:31 +0000
(17:17 +0000)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sun, 9 Aug 2015 17:17:31 +0000
(17:17 +0000)
The name of the module was wrong before.
This should fix #20283.
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
SVN-Revision: 46574
package/kernel/linux/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/crypto.mk
b/package/kernel/linux/modules/crypto.mk
index 84e5147b6b78754d6e45b73dac5b17f67648c3bd..7324d1a87747ceae3926e61834b5d76714f5a090 100644
(file)
--- a/
package/kernel/linux/modules/crypto.mk
+++ b/
package/kernel/linux/modules/crypto.mk
@@
-41,7
+41,7
@@
define KernelPackage/crypto-aead
CONFIG_CRYPTO_AEAD \
CONFIG_CRYPTO_AEAD2
FILES:=$(LINUX_DIR)/crypto/aead.ko
- AUTOLOAD:=$(call AutoLoad,09,
crypto_
aead,1)
+ AUTOLOAD:=$(call AutoLoad,09,aead,1)
$(call AddDepends/crypto)
endef