projects
/
openwrt
/
staging
/
dangole.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
607a7a3
)
openssl: disable arm optimisation until we know why it fails on some socs
author
John Crispin
<john@openwrt.org>
Fri, 10 Apr 2015 08:27:55 +0000
(08:27 +0000)
committer
John Crispin
<john@openwrt.org>
Fri, 10 Apr 2015 08:27:55 +0000
(08:27 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45343
package/libs/openssl/Makefile
patch
|
blob
|
history
diff --git
a/package/libs/openssl/Makefile
b/package/libs/openssl/Makefile
index 8bcc628712add04fde16fcc235fa58b37758a544..e19d54af08e43958fcc7f81eec55a564fed2b9a4 100644
(file)
--- a/
package/libs/openssl/Makefile
+++ b/
package/libs/openssl/Makefile
@@
-118,8
+118,8
@@
else
OPENSSL_OPTIONS+=no-sse2
ifeq ($(CONFIG_mips)$(CONFIG_mipsel),y)
OPENSSL_TARGET:=linux-mips-openwrt
- else ifeq ($(CONFIG_arm)$(CONFIG_armeb),y)
- OPENSSL_TARGET:=linux-armv4-openwrt
+
#
else ifeq ($(CONFIG_arm)$(CONFIG_armeb),y)
+
#
OPENSSL_TARGET:=linux-armv4-openwrt
else
OPENSSL_TARGET:=linux-generic-openwrt
OPENSSL_OPTIONS+=no-perlasm