projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
606e357
)
kernel: netsupport: kmod-sched: Add kmod-lib-textsearch dependency
author
Hauke Mehrtens
<hmehrtens@maxlinear.com>
Fri, 29 Jul 2022 16:35:56 +0000
(18:35 +0200)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Sat, 6 Aug 2022 19:32:35 +0000
(21:32 +0200)
The CONFIG_NET_EMATCH_TEXT configuration option depends on the
kmod-lib-textsearch package.
Signed-off-by: Hauke Mehrtens <hmehrtens@maxlinear.com>
package/kernel/linux/modules/netsupport.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netsupport.mk
b/package/kernel/linux/modules/netsupport.mk
index cebc46daacfac0083736ee76739c0658c2687239..e51817b6cf783f7930167dcb09d4522a70a0ad2f 100644
(file)
--- a/
package/kernel/linux/modules/netsupport.mk
+++ b/
package/kernel/linux/modules/netsupport.mk
@@
-903,7
+903,7
@@
$(eval $(call KernelPackage,bpf-test))
define KernelPackage/sched
SUBMENU:=$(NETWORK_SUPPORT_MENU)
TITLE:=Extra traffic schedulers
- DEPENDS:=+kmod-sched-core +kmod-ipt-core +kmod-lib-crc32c
+ DEPENDS:=+kmod-sched-core +kmod-ipt-core +kmod-lib-crc32c
+kmod-lib-textsearch
KCONFIG:= \
CONFIG_NET_SCH_CODEL \
CONFIG_NET_SCH_DSMARK \