ucode: fix missing backslash
authorDavid Bauer <mail@david-bauer.net>
Sun, 15 Sep 2024 01:26:58 +0000 (03:26 +0200)
committerDavid Bauer <mail@david-bauer.net>
Sun, 15 Sep 2024 01:32:18 +0000 (03:32 +0200)
Fixes: ae42ecaad4e7 ("ucode: fix host installation")
Signed-off-by: David Bauer <mail@david-bauer.net>
(cherry picked from commit 9d663c7435752bf17ecec4bfc66c73cde55ed04c)

package/utils/ucode/Makefile

index b048dcfcec1dc61e0317cf5bea93040257eb5ee4..7fc5e9b07136418b1814c24430e2347c511b1cb4 100644 (file)
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=ucode
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL=https://github.com/jow-/ucode.git
@@ -26,7 +26,7 @@ include $(INCLUDE_DIR)/host-build.mk
 include $(INCLUDE_DIR)/cmake.mk
 
 CMAKE_OPTIONS += \
-       -DSOVERSION=$(PKG_ABI_VERSION)
+       -DSOVERSION=$(PKG_ABI_VERSION) \
        -DCMAKE_SKIP_RPATH=FALSE \
        -DCMAKE_INSTALL_RPATH="${STAGING_DIR_HOSTPKG}/lib"