compat-wireless: remove leading whitespace from CONFIG_COMPAT_FIRMWARE_CLASS
authorJohn W. Linville <linville@tuxdriver.com>
Thu, 17 Nov 2011 22:21:09 +0000 (17:21 -0500)
committerLuis R. Rodriguez <mcgrof@qca.qualcomm.com>
Thu, 17 Nov 2011 23:10:59 +0000 (15:10 -0800)
CONFIG_COMPAT_FIRMWARE_CLASS is being checked in compat-2.6.33.h, so it
needs to show-up in compat_autoconf.h.  Remove the leading whitespace,
so that gen-compat-autoconf.sh will treat it accordingly.

Signed-off-by: John W. Linville <linville@tuxdriver.com>
config.mk

index 1bb2799e608120c4e6b670edff0213f5c943ba54..7116206f491d99b5d12a94d0c371ba138760f927 100644 (file)
--- a/config.mk
+++ b/config.mk
@@ -114,9 +114,13 @@ else
 endif
 endif #CONFIG_COMPAT_KERNEL_2_6_27
 
+#
+# CONFIG_COMPAT_FIRMWARE_CLASS definition has no leading whitespace,
+# because it gets passed-on through compat_autoconf.h.
+#
 ifdef CONFIG_COMPAT_KERNEL_2_6_33
 ifdef CONFIG_FW_LOADER
- CONFIG_COMPAT_FIRMWARE_CLASS=m
+CONFIG_COMPAT_FIRMWARE_CLASS=m
 endif #CONFIG_FW_LOADER
 endif #CONFIG_COMPAT_KERNEL_2_6_33