projects
/
openwrt
/
staging
/
blogic.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
3015fb3
)
ARM: davinci: da850: generate dtbs for da850 boards
author
Sekhar Nori
<nsekhar@ti.com>
Tue, 4 Sep 2012 14:26:28 +0000
(19:56 +0530)
committer
Sekhar Nori
<nsekhar@ti.com>
Mon, 29 Oct 2012 10:14:26 +0000
(15:44 +0530)
This helps generating device tree blobs for DaVinci DA850 boards with
command:
'make ARCH=arm dtbs'.
Signed-off-by: Sekhar Nori <nsekhar@ti.com>
arch/arm/mach-davinci/Makefile.boot
patch
|
blob
|
history
diff --git
a/arch/arm/mach-davinci/Makefile.boot
b/arch/arm/mach-davinci/Makefile.boot
index 04a6c4e67b146dee4aeaab855b55a63f554e3674..5c5a95a9d7d2b17c716ebc06e96ea31c529046c8 100644
(file)
--- a/
arch/arm/mach-davinci/Makefile.boot
+++ b/
arch/arm/mach-davinci/Makefile.boot
@@
-11,3
+11,5
@@
else
params_phys-y := 0x80000100
initrd_phys-y := 0x80800000
endif
+
+dtb-$(CONFIG_MACH_DA8XX_DT) += da850-enbw-cmc.dtb da850-evm.dtb