projects
/
openwrt
/
staging
/
noltari.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
39798dc
)
libusb-compat: create directory for libusb-config
author
John Crispin
<john@openwrt.org>
Wed, 4 Jun 2014 07:20:02 +0000
(07:20 +0000)
committer
John Crispin
<john@openwrt.org>
Wed, 4 Jun 2014 07:20:02 +0000
(07:20 +0000)
Fix a build regression caused by r39975 by making sure $(STAGING_DIR)/host
directory exists before trying to copy files to it.
Cc: Florian Fainelli <florian@openwrt.org>
Signed-off-by: Tim Harvey <tharvey@gateworks.com>
SVN-Revision: 40998
package/libs/libusb-compat/Makefile
patch
|
blob
|
history
diff --git
a/package/libs/libusb-compat/Makefile
b/package/libs/libusb-compat/Makefile
index 3b770837dab51fc16ee27f7775ed260ed31b5965..a67d0c0f2101b10a7c0fa2c7e248f62c1f5d766d 100644
(file)
--- a/
package/libs/libusb-compat/Makefile
+++ b/
package/libs/libusb-compat/Makefile
@@
-38,6
+38,8
@@
endef
TARGET_CFLAGS += $(FPIC)
define Build/InstallDev
+ $(INSTALL_DIR) $(STAGING_DIR)/host/bin
+
$(CP) $(PKG_INSTALL_DIR)/* $(1)/
$(CP) $(PKG_INSTALL_DIR)/usr/bin/libusb-config $(STAGING_DIR)/host/bin
endef