[packages_10.03.2] wol: merge r29199
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 20:41:57 +0000 (20:41 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 20:41:57 +0000 (20:41 +0000)
SVN-Revision: 30130

net/wol/Makefile

index afbfa55bd1bfb82820ae0064c05db2b643582b09..286442cd213cf11ca6e9e2ec377f0e37d1fa8afa 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2007 OpenWrt.org
+# Copyright (C) 2007-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=wol
 PKG_VERSION:=0.7.1
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE_URL:=@SF/ahh
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@@ -47,4 +47,8 @@ define Package/wol/install
        $(INSTALL_BIN) ./files/$(PKG_NAME).init $(1)/etc/init.d/$(PKG_NAME)
 endef
 
+define Package/wol/conffiles
+/etc/config/wol
+endef
+
 $(eval $(call BuildPackage,wol))