vim: Do not compress the temporary docs tarball. That just wastes time. If we want...
authorMichael Büsch <mb@bu3sch.de>
Sat, 2 Oct 2010 22:57:03 +0000 (22:57 +0000)
committerMichael Büsch <mb@bu3sch.de>
Sat, 2 Oct 2010 22:57:03 +0000 (22:57 +0000)
SVN-Revision: 23188

utils/vim/Makefile

index 9b74838d4c5dccdc1e17475c872e07532892714b..611843e6d44978f16f68feac73f2940550dbbcb8 100644 (file)
@@ -118,7 +118,7 @@ endif
 
 define Build/Compile/vim-runtime
        $(MAKE) -C $(PKG_BUILD_DIR)/src DESTDIR="$(PKG_INSTALL_DIR)" installrtbase
-       (cd $(PKG_INSTALL_DIR) && tar -czf $(PKG_BUILD_DIR)/docs.tgz ./usr/share/vim/vim$(VIMVER)/doc)
+       (cd $(PKG_INSTALL_DIR) && tar -cf $(PKG_BUILD_DIR)/docs.tar ./usr/share/vim/vim$(VIMVER)/doc)
        rm -rf $(PKG_INSTALL_DIR)/usr/share/vim/vim$(VIMVER)/doc
        rm -rf $(PKG_INSTALL_DIR)/usr/man
 endef
@@ -153,7 +153,7 @@ define Package/vim-runtime/install
 endef
 
 define Package/vim-help/install
-       tar -C $(1) -xzf $(PKG_BUILD_DIR)/docs.tgz 
+       tar -C $(1) -xf $(PKG_BUILD_DIR)/docs.tar
 endef
 
 $(eval $(call BuildPackage,vim))