projects
/
openwrt
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
1ff15bf
)
imx6: make symlinks for dtb's
author
Luka Perkov
<luka@openwrt.org>
Tue, 22 Oct 2013 17:13:18 +0000
(17:13 +0000)
committer
Luka Perkov
<luka@openwrt.org>
Tue, 22 Oct 2013 17:13:18 +0000
(17:13 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 38496
target/linux/imx6/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/imx6/image/Makefile
b/target/linux/imx6/image/Makefile
index 169fbdc2c7d8caa575b11d5012c30801e7a21f2c..4b9625aaac7f8efc2a23908d4c4a161afa90306c 100644
(file)
--- a/
target/linux/imx6/image/Makefile
+++ b/
target/linux/imx6/image/Makefile
@@
-41,6
+41,7
@@
define Image/InstallKernel/Template
$(INSTALL_DIR) $(TARGET_DIR)/boot
ifneq ($(1),)
$(CP) $(BIN_DIR)/$(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/
+ ln -sf $(IMG_PREFIX)-$(1).dtb $(TARGET_DIR)/boot/$(1)
endif
endif
endef