openswan: mark conffiles
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 20 Feb 2011 16:01:16 +0000 (16:01 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 20 Feb 2011 16:01:16 +0000 (16:01 +0000)
SVN-Revision: 25612

net/openswan/Makefile

index c5f9875486d29a36af2bbab6c9439572e7529fe9..2acb818ff7c245e81d3b533f85d45ecfd1905612 100644 (file)
@@ -83,6 +83,11 @@ define Build/Install
        $(MAKE) $(OPENSWAN_MAKEFLAGS) install
 endef
 
+define Package/openswan/conffiles
+/etc/ipsec.conf
+/etc/ipsec.secrets
+endef
+
 define Package/openswan/install
        $(CP) $(PKG_INSTALL_DIR)/* $(1)
        $(INSTALL_DIR) $(1)/etc/init.d