projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6a824dc
)
load aead after crypto_algapi
author
Nicolas Thill
<nico@openwrt.org>
Thu, 11 Dec 2008 20:08:40 +0000
(20:08 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Thu, 11 Dec 2008 20:08:40 +0000
(20:08 +0000)
SVN-Revision: 13600
package/kernel/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/crypto.mk
b/package/kernel/modules/crypto.mk
index daf94de540f83983086ae8cb7a0650bb4d742e9c..ebef3b875651e2a159c0b76eaa510e7cec424db3 100644
(file)
--- a/
package/kernel/modules/crypto.mk
+++ b/
package/kernel/modules/crypto.mk
@@
-56,8
+56,8
@@
define KernelPackage/crypto-core
$(LINUX_DIR)/crypto/crypto_hash.$(LINUX_KMOD_SUFFIX) \
$(LINUX_DIR)/crypto/cryptomgr.$(LINUX_KMOD_SUFFIX)
AUTOLOAD:=$(call AutoLoad,01, \
- aead \
crypto_algapi \
+ aead \
cryptomgr \
crypto_hash \
$(BLKCIPHER_PREFIX)blkcipher \