projects
/
openwrt
/
staging
/
hauke.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5902afc
)
kernel: crypto-echainiv was missing deps
author
John Crispin
<john@openwrt.org>
Tue, 16 Feb 2016 07:47:06 +0000
(07:47 +0000)
committer
John Crispin
<john@openwrt.org>
Tue, 16 Feb 2016 07:47:06 +0000
(07:47 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 48724
package/kernel/linux/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/crypto.mk
b/package/kernel/linux/modules/crypto.mk
index dddddccbdd425df96038321b7c1b60aafd8d6537..b943e4d42d245bd539cac4402eb1624f3688bb0c 100644
(file)
--- a/
package/kernel/linux/modules/crypto.mk
+++ b/
package/kernel/linux/modules/crypto.mk
@@
-136,6
+136,7
@@
$(eval $(call KernelPackage,crypto-iv))
define KernelPackage/crypto-echainiv
TITLE:=Encrypted Chain IV Generator
+ DEPENDS:=+kmod-crypto-aead
KCONFIG:=CONFIG_CRYPTO_ECHAINIV
FILES:=$(LINUX_DIR)/crypto/echainiv.ko
AUTOLOAD:=$(call AutoLoad,09,echainiv)