projects
/
openwrt
/
staging
/
rmilecki.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
41cc2d3
)
kernel/modules: Move zlib_deflate module to higher autoloading priority
author
Vasilis Tsiligiannis
<acinonyx@openwrt.gr>
Tue, 12 Apr 2011 23:48:28 +0000
(23:48 +0000)
committer
Vasilis Tsiligiannis
<acinonyx@openwrt.gr>
Tue, 12 Apr 2011 23:48:28 +0000
(23:48 +0000)
SVN-Revision: 26639
package/kernel/modules/lib.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/lib.mk
b/package/kernel/modules/lib.mk
index b0970e6965ca4b094d90ecb194bd7ee64b07a1f9..5fb779df73a3fc6cf119eef04597bd4f6b26b28c 100644
(file)
--- a/
package/kernel/modules/lib.mk
+++ b/
package/kernel/modules/lib.mk
@@
-107,7
+107,7
@@
define KernelPackage/zlib
TITLE:=zlib support is selected if needed
KCONFIG:=CONFIG_ZLIB_DEFLATE
FILES:=$(LINUX_DIR)/lib/zlib_deflate/zlib_deflate.ko
- AUTOLOAD:=$(call AutoLoad,
20
,zlib_deflate,1)
+ AUTOLOAD:=$(call AutoLoad,
08
,zlib_deflate,1)
endef
$(eval $(call KernelPackage,zlib))