projects
/
openwrt
/
staging
/
stintel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e2a5d98
)
package/kernel: package nandsim module
author
Gabor Juhos
<juhosg@openwrt.org>
Fri, 2 Mar 2012 11:17:27 +0000
(11:17 +0000)
committer
Gabor Juhos
<juhosg@openwrt.org>
Fri, 2 Mar 2012 11:17:27 +0000
(11:17 +0000)
SVN-Revision: 30774
package/kernel/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/modules/other.mk
b/package/kernel/modules/other.mk
index 5a4cce8ce3afc1e2cce2badd516f660573555efe..612603ba47f2a878d98874bcb04d6604042c6b4c 100644
(file)
--- a/
package/kernel/modules/other.mk
+++ b/
package/kernel/modules/other.mk
@@
-838,3
+838,19
@@
define KernelPackage/nand/description
endef
$(eval $(call KernelPackage,nand))
+
+
+define KernelPackage/nandsim
+ SUBMENU:=$(OTHER_MENU)
+ TITLE:=NAND simulator
+ DEPENDS:=+kmod-nand
+ KCONFIG:=CONFIG_MTD_NAND_NANDSIM
+ FILES:=$(LINUX_DIR)/drivers/mtd/nand/nandsim.ko
+endef
+
+define KernelPackage/nandsim/description
+ Kernel module for NAND flash simulation.
+endef
+
+$(eval $(call KernelPackage,nandsim))
+