projects
/
openwrt
/
staging
/
zorun.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7eda0d2
)
mac80211: ath10k: switch to AutoProbe
author
Jonas Gorski
<jonas.gorski@gmail.com>
Mon, 24 Jul 2017 11:14:20 +0000
(13:14 +0200)
committer
Jonas Gorski
<jonas.gorski@gmail.com>
Fri, 27 Oct 2017 11:06:15 +0000
(13:06 +0200)
Now that we have working module dependency generation, we can switch to
AutoProbe and let modprobe handle loading required modules.
Signed-off-by: Jonas Gorski <jonas.gorski@gmail.com>
package/kernel/mac80211/Makefile
patch
|
blob
|
history
diff --git
a/package/kernel/mac80211/Makefile
b/package/kernel/mac80211/Makefile
index 7e9b5ad61814aa3a7e7c38236c8741b21ac5352f..fa90b3616b5864e279133cf6c3989c61c697cabd 100644
(file)
--- a/
package/kernel/mac80211/Makefile
+++ b/
package/kernel/mac80211/Makefile
@@
-320,7
+320,7
@@
define KernelPackage/ath10k
FILES:= \
$(PKG_BUILD_DIR)/drivers/net/wireless/ath/ath10k/ath10k_core.ko \
$(PKG_BUILD_DIR)/drivers/net/wireless/ath/ath10k/ath10k_pci.ko
- AUTOLOAD:=$(call Auto
Load,55,ath10k_core
ath10k_pci)
+ AUTOLOAD:=$(call Auto
Probe,
ath10k_pci)
endef
define KernelPackage/ath10k/description