projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9c30333
)
Disable tls support, uClibc does not support it, and it could lead to linking failure...
author
Florian Fainelli
<florian@openwrt.org>
Thu, 10 Apr 2008 14:05:38 +0000
(14:05 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 10 Apr 2008 14:05:38 +0000
(14:05 +0000)
SVN-Revision: 10782
toolchain/gcc/Makefile
patch
|
blob
|
history
diff --git
a/toolchain/gcc/Makefile
b/toolchain/gcc/Makefile
index a1d1baa4008455c6274148028d337008453f5465..57118bb119f32eba4c86f35eca32193768a2da02 100644
(file)
--- a/
toolchain/gcc/Makefile
+++ b/
toolchain/gcc/Makefile
@@
-60,6
+60,7
@@
define Stage1/Configure
--disable-nls \
--disable-libmudflap \
--disable-multilib \
+ --disable-tls \
$(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
);
@@
-93,6
+94,7
@@
define Stage2/Configure
--disable-nls \
--disable-libmudflap \
--disable-multilib \
+ --disable-tls \
$(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
);