projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
6f01238
)
modules: add missing imx6 depenedency to dwc2
author
John Crispin
<john@openwrt.org>
Sun, 12 Apr 2015 15:34:44 +0000
(15:34 +0000)
committer
John Crispin
<john@openwrt.org>
Sun, 12 Apr 2015 15:34:44 +0000
(15:34 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45397
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 5c137b5eceb914ade890161bf69613f72652de75..eea1fed3ef59ebd5e524ed6fbea05721ca335d36 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-435,7
+435,7
@@
$(eval $(call KernelPackage,usb2-pci))
define KernelPackage/usb-dwc2
TITLE:=DWC2 USB controller driver
- DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs):kmod-usb-gadget
+ DEPENDS:=+(TARGET_brcm2708||TARGET_at91||TARGET_brcm63xx||TARGET_mxs
||TARGET_imx6
):kmod-usb-gadget
KCONFIG:= \
CONFIG_USB_DWC2 \
CONFIG_USB_DWC2_PCI \