projects
/
openwrt
/
staging
/
nbd.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
69c1c6e
)
add a default template for Host/Install
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 6 Apr 2009 09:56:06 +0000
(09:56 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 6 Apr 2009 09:56:06 +0000
(09:56 +0000)
SVN-Revision: 15110
include/host-build.mk
patch
|
blob
|
history
diff --git
a/include/host-build.mk
b/include/host-build.mk
index 39de66bb9f67407da244e0c000dd5952039220a4..ffba12b51d2fcbfae7a4ab242bc5793bb9e662ad 100644
(file)
--- a/
include/host-build.mk
+++ b/
include/host-build.mk
@@
-78,6
+78,15
@@
define Host/Compile
$(call Host/Compile/Default)
endef
+define Host/Install/Default
+ $(MAKE) -C $(HOST_BUILD_DIR) install
+endef
+
+define Host/Install
+ $(call Host/Install/Default)
+endef
+
+
ifneq ($(if $(HOST_QUILT),,$(CONFIG_AUTOREBUILD)),)
define HostHost/Autoclean
$(call rdep,${CURDIR} $(PKG_FILE_DEPEND),$(HOST_STAMP_PREPARED))