projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
841eff5
)
target/adm5120: fix image building after r20834
author
Nicolas Thill
<nico@openwrt.org>
Wed, 14 Apr 2010 21:13:59 +0000
(21:13 +0000)
committer
Nicolas Thill
<nico@openwrt.org>
Wed, 14 Apr 2010 21:13:59 +0000
(21:13 +0000)
SVN-Revision: 20855
target/linux/adm5120/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/adm5120/image/Makefile
b/target/linux/adm5120/image/Makefile
index cb9af208a24923ce4f8cafb7b2245fe86e463448..f628456ab949e3299743887b4d1fc2da4572ab15 100644
(file)
--- a/
target/linux/adm5120/image/Makefile
+++ b/
target/linux/adm5120/image/Makefile
@@
-11,6
+11,10
@@
LOADER_MAKE := $(NO_TRACE_MAKE) -C lzma-loader KDIR=$(KDIR)
JFFS2BLOCK := $(KDIR)/jffs2.block
JFFS2MARK := $(KDIR)/jffs2.mark
+define imgname
+$(BIN_DIR)/$(IMG_PREFIX)-$(2)-$(patsubst jffs2-%,jffs2,$(1))
+endef
+
define Build/Clean
$(LOADER_MAKE) clean
endef