autoselect dependencies
authorMirko Vogt <mirko@openwrt.org>
Wed, 21 Jan 2009 00:00:07 +0000 (00:00 +0000)
committerMirko Vogt <mirko@openwrt.org>
Wed, 21 Jan 2009 00:00:07 +0000 (00:00 +0000)
SVN-Revision: 14127

efl/python-e_dbus/Makefile
efl/python-ecore/Makefile
efl/python-edje/Makefile
efl/python-etk/Makefile
efl/python-evas/Makefile

index 2853792034cf1fa1b9096240be255c8c3706b24a..ca17c3b9ba65b2076496ac52a4bf54bf814a0ae3 100644 (file)
@@ -30,7 +30,7 @@ define Package/python-e_dbus
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-e_dbus
-  DEPENDS:=python-core ecore eina dbus edbus dbus-python
+  DEPENDS:=python-core +ecore +eina +dbus +edbus +dbus-python
 endef
 
 define Package/python-e_dbus/description
index 1c8a37adcce8e17dbb4df4ff482ccdd4f21ab20e..609f2bca3d7d843c74acd5bd7bc0fd3351a1ff4b 100644 (file)
@@ -30,7 +30,7 @@ define Package/python-ecore
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-ecore
-  DEPENDS:=python-core ecore evas eina python-evas
+  DEPENDS:=python-core +ecore +evas +eina +python-evas
 endef
 
 define Package/python-ecore/description
index a761acfce523451dc59cb5328a64ad0e00cc51bd..0743b7c632ed6fcd9a6d6278ca479492bf58447e 100644 (file)
@@ -30,7 +30,7 @@ define Package/python-edje
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-edje
-  DEPENDS:=python-core edje evas ecore eina python-evas
+  DEPENDS:=python-core +edje +evas +ecore +eina
 endef
 
 define Package/python-edje/description
index 50c3783a6b3e1f74170f4a94da81945c9d892e76..90c5a2a2bcd319d7a6a4e405fac7311830685aa0 100644 (file)
@@ -30,7 +30,7 @@ define Package/python-etk
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-etk
-  DEPENDS:=python-core etk
+  DEPENDS:=python-core +etk
 endef
 
 define Package/python-etk/description
index 958a3f1123d16ac2dcbef6a60f2eefc3dbea31e7..550da48fe210c6d1ba0136f951ecc776ed5401f4 100644 (file)
@@ -30,7 +30,7 @@ define Package/python-evas
   SECTION:=lang
   CATEGORY:=Languages
   TITLE:=python-evas
-  DEPENDS:=python-core evas eina
+  DEPENDS:=python-core +evas +eina
 endef
 
 define Package/python-evas/description