projects
/
openwrt
/
staging
/
lynxis.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
b7aab03
)
kernel: add missing kernel config symbol for crypto-rng (fixes #21596)
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 17 Jan 2016 11:17:06 +0000
(11:17 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 17 Jan 2016 11:17:06 +0000
(11:17 +0000)
Signed-off-by: Lucian Cristian <luci@createc.ro>
SVN-Revision: 48277
package/kernel/linux/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/crypto.mk
b/package/kernel/linux/modules/crypto.mk
index 604be9fce9b6e268dbe8bd80ddab227ff0398a6d..d84c802f91a37b02c13f521c2f03a49a9efabcce 100644
(file)
--- a/
package/kernel/linux/modules/crypto.mk
+++ b/
package/kernel/linux/modules/crypto.mk
@@
-102,6
+102,7
@@
define KernelPackage/crypto-rng
TITLE:=CryptoAPI random number generation
DEPENDS:=+kmod-crypto-hash
KCONFIG:= \
+ CONFIG_CRYPTO_DRBG_MENU \
CONFIG_CRYPTO_DRBG \
CONFIG_CRYPTO_JITTERENTROPY \
CONFIG_CRYPTO_RNG2