projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e6c55d7
)
x86: avoid underscore in package name
author
Sungbo Eo
<mans0n@gorani.run>
Sun, 23 Feb 2020 04:05:35 +0000
(13:05 +0900)
committer
Adrian Schmutzler
<freifunk@adrianschmutzler.de>
Sun, 23 Feb 2020 12:20:51 +0000
(13:20 +0100)
As
07e1d88d7beb
("kernel: avoid underscore in *6lowpan package names") shows,
underscores might cause build failures. Replace underscore with dash.
Signed-off-by: Sungbo Eo <mans0n@gorani.run>
target/linux/x86/modules.mk
patch
|
blob
|
history
diff --git
a/target/linux/x86/modules.mk
b/target/linux/x86/modules.mk
index 87733c2850219f7319129a271dd631f4fa6b3553..c8722938d3615e31c0a575e6e6706e5f3bcaa6d5 100644
(file)
--- a/
target/linux/x86/modules.mk
+++ b/
target/linux/x86/modules.mk
@@
-20,7
+20,7
@@
endef
$(eval $(call KernelPackage,sound-cs5535audio))
-define KernelPackage/sp5100
_
tco
+define KernelPackage/sp5100
-
tco
SUBMENU:=$(OTHER_MENU)
TITLE:=SP5100 Watchdog Support
DEPENDS:=@TARGET_x86
@@
-29,8
+29,8
@@
define KernelPackage/sp5100_tco
AUTOLOAD:=$(call AutoLoad,50,sp5100_tco,1)
endef
-define KernelPackage/sp5100
_
tco/description
+define KernelPackage/sp5100
-
tco/description
Kernel module for the SP5100_TCO hardware watchdog.
endef
-$(eval $(call KernelPackage,sp5100
_
tco))
+$(eval $(call KernelPackage,sp5100
-
tco))