projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
2d9e89b
)
mpc85xx: use a foreach loop to copy boot images
author
Gabor Juhos
<juhosg@openwrt.org>
Wed, 20 Feb 2013 08:27:26 +0000
(08:27 +0000)
committer
Gabor Juhos
<juhosg@openwrt.org>
Wed, 20 Feb 2013 08:27:26 +0000
(08:27 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 35689
target/linux/mpc85xx/image/Makefile
patch
|
blob
|
history
diff --git
a/target/linux/mpc85xx/image/Makefile
b/target/linux/mpc85xx/image/Makefile
index b762515ec3ff4fa68dbfea2609abe53034224239..0826cfb27b8924d28cb1cbb4c81bcc4ff6cf48d9 100644
(file)
--- a/
target/linux/mpc85xx/image/Makefile
+++ b/
target/linux/mpc85xx/image/Makefile
@@
-8,9
+8,12
@@
include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/image.mk
DTS_TARGETS = mpc8548cds_32b p1010rdb
+BOOT_IMAGES:=zImage
define Image/Prepare
- cp $(LINUX_DIR)/arch/powerpc/boot/zImage $(KDIR)/zImage
+ $(foreach image,$(BOOT_IMAGES),
+ cp $(LINUX_DIR)/arch/powerpc/boot/$(image) $(KDIR)/$(image)
+ )
endef
define Image/BuildKernel