projects
/
openwrt
/
staging
/
xback.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5bbe758
)
kernel: add missing dependency for kmod-crypto-ghash
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 5 Jan 2015 21:37:29 +0000
(21:37 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 5 Jan 2015 21:37:29 +0000
(21:37 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 43857
package/kernel/linux/modules/crypto.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/crypto.mk
b/package/kernel/linux/modules/crypto.mk
index 73f36beaa124a3ec9a4d01748f7b60ccad5a5fe2..bcd45061c592935eedcd66e83c16d617f59c4112 100644
(file)
--- a/
package/kernel/linux/modules/crypto.mk
+++ b/
package/kernel/linux/modules/crypto.mk
@@
-425,7
+425,7
@@
$(eval $(call KernelPackage,crypto-gf128))
define KernelPackage/crypto-ghash
TITLE:=GHASH digest CryptoAPI module
- DEPENDS:=+kmod-crypto-gf128
+ DEPENDS:=+kmod-crypto-gf128
+kmod-crypto-hash
KCONFIG:=CONFIG_CRYPTO_GHASH
FILES:=$(LINUX_DIR)/crypto/ghash-generic.ko
AUTOLOAD:=$(call AutoLoad,09,ghash-generic)