projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
0b828e3
)
kernel: do not enable the unpackaged rfkill-gpio driver
author
Felix Fietkau
<nbd@nbd.name>
Thu, 29 Sep 2016 16:25:49 +0000
(18:25 +0200)
committer
Felix Fietkau
<nbd@nbd.name>
Thu, 29 Sep 2016 16:25:49 +0000
(18:25 +0200)
Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/kernel/linux/modules/other.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/other.mk
b/package/kernel/linux/modules/other.mk
index ffb7b88ec152211f4b570a461f31a1138fb2ba94..9d3a290055ddfd788e624e7d45566428859fa495 100644
(file)
--- a/
package/kernel/linux/modules/other.mk
+++ b/
package/kernel/linux/modules/other.mk
@@
-400,8
+400,7
@@
define KernelPackage/rfkill
KCONFIG:= \
CONFIG_RFKILL_FULL \
CONFIG_RFKILL_INPUT=y \
- CONFIG_RFKILL_LEDS=y \
- CONFIG_RFKILL_GPIO=y
+ CONFIG_RFKILL_LEDS=y
FILES:= \
$(LINUX_DIR)/net/rfkill/rfkill.ko
AUTOLOAD:=$(call AutoLoad,20,rfkill)