projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f6631d7
)
layer7 filtering module is now xt_layer7 (#3268)
author
Florian Fainelli
<florian@openwrt.org>
Thu, 27 Mar 2008 18:24:13 +0000
(18:24 +0000)
committer
Florian Fainelli
<florian@openwrt.org>
Thu, 27 Mar 2008 18:24:13 +0000
(18:24 +0000)
SVN-Revision: 10674
include/netfilter.mk
patch
|
blob
|
history
diff --git
a/include/netfilter.mk
b/include/netfilter.mk
index 0a0e54af1697d77bbc3f86e13790d616daec2f16..ee0dbf3a13b7e53485668186ed69652dc834920b 100644
(file)
--- a/
include/netfilter.mk
+++ b/
include/netfilter.mk
@@
-72,6
+72,7
@@
$(eval $(call nf_add,IPT_EXTRA,CONFIG_IP_NF_TARGET_REJECT, $(P_V4)ipt_REJECT))
$(eval $(call nf_add,IPT_FILTER,CONFIG_IP_NF_MATCH_IPP2P, $(P_V4)ipt_ipp2p))
$(eval $(call nf_add,IPT_FILTER,CONFIG_IP_NF_MATCH_LAYER7, $(P_V4)ipt_layer7))
+$(eval $(call nf_add,IPT_FILTER,CONFIG_NETFILTER_XT_MATCH_LAYER7, $(P_XT)xt_layer7))
$(eval $(call nf_add,IPT_FILTER,CONFIG_IP_NF_MATCH_STRING, $(P_V4)ipt_string))
$(eval $(call nf_add,IPT_FILTER,CONFIG_NETFILTER_XT_MATCH_STRING, $(P_XT)xt_string))