projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f11061a
)
fix bug when compiling libXaw a second time
author
John Crispin
<john@openwrt.org>
Fri, 21 Sep 2007 17:27:44 +0000
(17:27 +0000)
committer
John Crispin
<john@openwrt.org>
Fri, 21 Sep 2007 17:27:44 +0000
(17:27 +0000)
SVN-Revision: 8926
XOrg/lib/common.mk
patch
|
blob
|
history
diff --git
a/XOrg/lib/common.mk
b/XOrg/lib/common.mk
index 0ce35cc1b07b9e01dd75a9846a5134dd612bae93..10615a38c3223396cf78ffb19d98d6c1f21dfb3a 100644
(file)
--- a/
XOrg/lib/common.mk
+++ b/
XOrg/lib/common.mk
@@
-58,7
+58,7
@@
endef
define Package/libXaw-X11R7.1/install
$(call Package/$(PKG_NAME)/install/Default,$(1))
- cd $(1)/usr/lib; ln -s libXaw7.so.7.0.0 libXaw.so.7; ln -s libXaw6.so.6.0.1 libXaw.so.6
+ cd $(1)/usr/lib;
rm -f libXaw.so.7 libXaw.so.6;
ln -s libXaw7.so.7.0.0 libXaw.so.7; ln -s libXaw6.so.6.0.1 libXaw.so.6
endef
define Build/InstallDev