projects
/
openwrt
/
staging
/
adrian.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
47cc9f2
)
fix tgz building
author
Felix Fietkau
<nbd@openwrt.org>
Mon, 25 Jul 2005 18:38:22 +0000
(18:38 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Mon, 25 Jul 2005 18:38:22 +0000
(18:38 +0000)
SVN-Revision: 1567
openwrt/target/linux/image/tgz.mk
patch
|
blob
|
history
diff --git
a/openwrt/target/linux/image/tgz.mk
b/openwrt/target/linux/image/tgz.mk
index 850f5a6157ea705f90e40977b474040eaabd30db..69483299fffb167a819dc5efcfe68bef3b49f72a 100644
(file)
--- a/
openwrt/target/linux/image/tgz.mk
+++ b/
openwrt/target/linux/image/tgz.mk
@@
-7,7
+7,8
@@
$(KDIR)/rootfs.tar.gz: $(KDIR)/vmlinux.gz
gzip -f9 $(KDIR)/rootfs.tar
tgz-install: $(KDIR)/rootfs.tar.gz
- $(MAKE) -C $(BOARD) install KERNEL="$(KERNEL)" FS="tgz"
+ cp $(KDIR)/vmlinux.gz $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-vmlinux.gz
+ cp $(KDIR)/rootfs.tar.gz $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-rootfs.tar.gz
prepare:
compile: