projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
4332b7f
)
kernel: add missing config symbol for the chipidea usb driver
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 21 Jul 2013 08:19:58 +0000
(08:19 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 21 Jul 2013 08:19:58 +0000
(08:19 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37487
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 64a80e78da38656406b7c3b3018503bb846ed90a..df5db944e2f554043cce05050b7103d9cfd54b4b 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-1033,6
+1033,7
@@
define KernelPackage/usb-chipidea
KCONFIG:= \
CONFIG_USB_CHIPIDEA \
CONFIG_USB_CHIPIDEA_HOST=y \
+ CONFIG_USB_CHIPIDEA_UDC=n \
CONFIG_USB_CHIPIDEA_DEBUG=y
FILES:=\
$(LINUX_DIR)/drivers/usb/chipidea/ci_hdrc.ko