projects
/
openwrt
/
staging
/
kaloz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ec395ee
)
adb: Also pass TARGET_CPPFLAGS
author
Florian Fainelli
<f.fainelli@gmail.com>
Mon, 13 Feb 2017 02:29:53 +0000
(18:29 -0800)
committer
Jo-Philipp Wich
<jo@mein.io>
Wed, 13 Dec 2017 13:37:28 +0000
(14:37 +0100)
Fixes build issues with external toolchains that do not have STAGING_DIR
in their default search path.
Signed-off-by: Florian Fainelli <f.fainelli@gmail.com>
(cherry picked from commit
4aa1560de3ce7e1ce813f450025ee0c55ab868eb
)
package/utils/adb/Makefile
patch
|
blob
|
history
diff --git
a/package/utils/adb/Makefile
b/package/utils/adb/Makefile
index 1e77bb7e8a0809c9219ec44532f8465ac5adb4bc..0861696527086c4f5e8bedccba3c09e1edd2940c 100644
(file)
--- a/
package/utils/adb/Makefile
+++ b/
package/utils/adb/Makefile
@@
-40,7
+40,7
@@
define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR)/adb/ \
$(TARGET_CONFIGURE_OPTS) \
TARGET=Linux \
- CFLAGS="$(TARGET_CFLAGS)" \
+ CFLAGS="$(TARGET_CFLAGS)
$(TARGET_CPPFLAGS)
" \
LDFLAGS="$(TARGET_LDFLAGS)"
endef