projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
41b18ca
)
[packages] fix ruby dependencies
author
John Crispin
<john@openwrt.org>
Sun, 17 Jun 2012 15:30:39 +0000
(15:30 +0000)
committer
John Crispin
<john@openwrt.org>
Sun, 17 Jun 2012 15:30:39 +0000
(15:30 +0000)
SVN-Revision: 32405
lang/ruby/Makefile
patch
|
blob
|
history
diff --git
a/lang/ruby/Makefile
b/lang/ruby/Makefile
index 788d136ce99c84a29276d313fa4513bf95145936..a99afb432630d2d33da66c97c89cba8db860dd09 100644
(file)
--- a/
lang/ruby/Makefile
+++ b/
lang/ruby/Makefile
@@
-72,7
+72,7
@@
endef
define Package/ruby-core
$(call Package/ruby/Default)
TITLE:=Ruby standard libraries
- DEPENDS:=ruby
+ DEPENDS:=ruby
+libdb47 +libffi
endef
define Package/ruby-cgi
@@
-126,7
+126,7
@@
endef
define Package/ruby-ncurses
$(call Package/ruby/Default)
TITLE:=Ruby support for ncurses
- DEPENDS:=ruby +libncurses
+ DEPENDS:=ruby +libncurses
+libncursesw
endef
define Package/ruby-nkf