projects
/
openwrt
/
staging
/
jogo.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
225cb7a
)
kernel: usb-serial-ipw depends on usb-serial-wwan
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:28 +0000
(17:26 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 18 Jul 2013 17:26:28 +0000
(17:26 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 37412
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 10c82803d75f8898a040ec975b77bdaca3e2ac31..8df5c8a0049ca647112f26e8052b39ab59a91f61 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-355,7
+355,7
@@
define KernelPackage/usb-serial-ipw
KCONFIG:=CONFIG_USB_SERIAL_IPW
FILES:=$(LINUX_DIR)/drivers/usb/serial/ipw.ko
AUTOLOAD:=$(call AutoLoad,65,ipw)
- $(call AddDepends/usb-serial)
+ $(call AddDepends/usb-serial
,+kmod-usb-serial-wwan
)
endef
$(eval $(call KernelPackage,usb-serial-ipw))