projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7d3e95a
)
fixes files installed by xterm
author
John Crispin
<john@openwrt.org>
Tue, 3 Jun 2008 20:29:05 +0000
(20:29 +0000)
committer
John Crispin
<john@openwrt.org>
Tue, 3 Jun 2008 20:29:05 +0000
(20:29 +0000)
SVN-Revision: 11341
XOrg/app/xterm-233/Makefile
patch
|
blob
|
history
diff --git
a/XOrg/app/xterm-233/Makefile
b/XOrg/app/xterm-233/Makefile
index 7c043cbb1fec4cc5ff141a7af345f5e9b98f3411..bff83af571540e7a786e609f4f90753415582f4a 100644
(file)
--- a/
XOrg/app/xterm-233/Makefile
+++ b/
XOrg/app/xterm-233/Makefile
@@
-43,8
+43,9
@@
define Build/Compile
endef
define Package/xterm/install
- $(INSTALL_DIR) $(1)/usr/lib
- $(CP) $(PKG_INSTALL_DIR)/* $(1)/
+ $(INSTALL_DIR) $(1)/usr/
+ $(CP) $(PKG_INSTALL_DIR)/usr/bin $(1)/
+ $(CP) $(PKG_INSTALL_DIR)/usr/lib $(1)/
endef
$(eval $(call BuildPackage,xterm))