projects
/
openwrt
/
svn-archive
/
archive.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
e10e855
)
[usb]: use musb in PIO mode, as DMA support is platform dependent
author
Imre Kaloz
<kaloz@openwrt.org>
Sun, 9 Feb 2014 14:08:10 +0000
(14:08 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Sun, 9 Feb 2014 14:08:10 +0000
(14:08 +0000)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>
SVN-Revision: 39549
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index 5fd263567f13ba500c0134334c09c9c5f832e81a..15133a81c2508f711ea0267447e3819ebca2af13 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-40,7
+40,9
@@
define KernelPackage/musb-hdrc
TITLE:=Support for Mentor Graphics silicon dual role USB
KCONFIG:= \
CONFIG_USB_MUSB_HDRC \
- CONFIG_MUSB_PIO_ONLY=n \
+ CONFIG_USB_INVENTRA_DMA=n \
+ CONFIG_USB_TI_CPPI41_DMA=n \
+ CONFIG_MUSB_PIO_ONLY=y \
CONFIG_USB_MUSB_DUAL_ROLE=y \
CONFIG_USB_MUSB_GADGET=n \
CONFIG_USB_MUSB_HOST=n \