projects
/
openwrt
/
staging
/
luka.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
a7d3219
)
kmod-usb-dwc2: depends on udc-core (kmod-usb-gadget)
author
John Crispin
<john@openwrt.org>
Mon, 9 Mar 2015 14:07:30 +0000
(14:07 +0000)
committer
John Crispin
<john@openwrt.org>
Mon, 9 Mar 2015 14:07:30 +0000
(14:07 +0000)
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com>
SVN-Revision: 44633
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index acb92133f0e2b926a94168a86d1b7c81e1e4dc14..71661dc2f5ac15c6aeea1cc7e789416c7ecc9bfa 100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-440,7
+440,7
@@
$(eval $(call KernelPackage,usb2-pci))
define KernelPackage/usb-dwc2
TITLE:=DWC2 USB controller driver
- DEPENDS:=@!LINUX_3_8 @!LINUX_3_10
+ DEPENDS:=@!LINUX_3_8 @!LINUX_3_10
+kmod-usb-gadget
KCONFIG:= \
CONFIG_USB_DWC2 \
CONFIG_USB_DWC2_PCI \