projects
/
openwrt
/
svn-archive
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
74b7b29
)
add workaround for kernel module install
author
Felix Fietkau
<nbd@openwrt.org>
Wed, 28 Jun 2006 17:30:39 +0000
(17:30 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Wed, 28 Jun 2006 17:30:39 +0000
(17:30 +0000)
SVN-Revision: 4098
openwrt/include/kernel-build.mk
patch
|
blob
|
history
diff --git
a/openwrt/include/kernel-build.mk
b/openwrt/include/kernel-build.mk
index 6fae4acc535839a9436f6c17b60f09f906050042..55a74701c7bb9b4bfc489a721636894043b54cba 100644
(file)
--- a/
openwrt/include/kernel-build.mk
+++ b/
openwrt/include/kernel-build.mk
@@
-105,7
+105,9
@@
$(TOPDIR)/.kernel.mk:
echo "LINUX_RELEASE:=$(LINUX_RELEASE)" >> $@
pkg-install: FORCE
- @{ [ "$(INSTALL_TARGETS)" != "" ] && $(IPKG) install $(INSTALL_TARGETS) || true; }
+ @for pkg in $(INSTALL_TARGETS); do \
+ $(IPKG) install $$pkg || echo; \
+ done
source: $(DL_DIR)/$(LINUX_SOURCE)
prepare: $(LINUX_DIR)/.configured