projects
/
openwrt
/
staging
/
blocktrron.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
fec4fb3
)
Revert "image-commands.mk: Be consistent in command invocation"
author
Hauke Mehrtens
<hauke@hauke-m.de>
Thu, 22 Dec 2022 12:02:07 +0000
(13:02 +0100)
committer
Hauke Mehrtens
<hauke@hauke-m.de>
Thu, 22 Dec 2022 12:20:39 +0000
(13:20 +0100)
This reverts commit
fcff234fd89e8b24aa3ad2f352ddbb5304c38dc1
.
$(STAGING_DIR_HOST)/bin/gzip is not available in openwrt-22.03. The
change broke the build because the build process could not find this
file. For example ath79/generic netgear_wndap360 was affected.
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
include/image-commands.mk
patch
|
blob
|
history
diff --git
a/include/image-commands.mk
b/include/image-commands.mk
index b4e1a67342c9805d5352a30c17ff85492f6654ce..402e3d71edb8d99e8eafdf97d0d730c5c69bc365 100644
(file)
--- a/
include/image-commands.mk
+++ b/
include/image-commands.mk
@@
-298,7
+298,7
@@
define Build/fit
endef
define Build/gzip
-
$(STAGING_DIR_HOST)/bin/
gzip -f -9n -c $@ $(1) > $@.new
+ gzip -f -9n -c $@ $(1) > $@.new
@mv $@.new $@
endef