projects
/
openwrt
/
staging
/
ansuel.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
029e434
)
iptables: install libxtables.so and libiptc.so into staging dir
author
Jo-Philipp Wich
<jow@openwrt.org>
Sat, 2 May 2009 00:53:41 +0000
(
00:53
+0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Sat, 2 May 2009 00:53:41 +0000
(
00:53
+0000)
SVN-Revision: 15550
package/iptables/Makefile
patch
|
blob
|
history
diff --git
a/package/iptables/Makefile
b/package/iptables/Makefile
index 8b0e5ca8d3382985caf9026b938331b7c7d8a339..ad5d6293909a37146205c786780600bdc863ce58 100644
(file)
--- a/
package/iptables/Makefile
+++ b/
package/iptables/Makefile
@@
-270,6
+270,8
@@
endef
define Build/InstallDev
$(INSTALL_DIR) $(1)/usr/lib
+ $(CP) $(PKG_BUILD_DIR)/.libs/libxtables.so* $(1)/usr/lib
+ $(CP) $(PKG_BUILD_DIR)/libiptc/.libs/libiptc.so* $(1)/usr/lib
$(CP) $(PKG_BUILD_DIR)/include $(1)/usr
endef