projects
/
openwrt
/
staging
/
ynezz.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7264389
)
kernel: remove stray " from igp module title
author
Jonas Gorski
<jogo@openwrt.org>
Mon, 14 Jul 2014 14:39:00 +0000
(14:39 +0000)
committer
Jonas Gorski
<jogo@openwrt.org>
Mon, 14 Jul 2014 14:39:00 +0000
(14:39 +0000)
Fixes #17108.
Signed-off-by: Jonas Gorski <jogo@openwrt.org>
SVN-Revision: 41645
package/kernel/linux/modules/netdevices.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netdevices.mk
b/package/kernel/linux/modules/netdevices.mk
index dae3f89553936f54d90245d1b6f185c102b74001..bbdeb3d35949e1508e9347e2d4721ef3050737cc 100644
(file)
--- a/
package/kernel/linux/modules/netdevices.mk
+++ b/
package/kernel/linux/modules/netdevices.mk
@@
-445,7
+445,7
@@
$(eval $(call KernelPackage,e1000e))
define KernelPackage/igb
SUBMENU:=$(NETWORK_DEVICES_MENU)
- TITLE:=Intel(R) 82575/82576 PCI-Express Gigabit Ethernet support
"
+ TITLE:=Intel(R) 82575/82576 PCI-Express Gigabit Ethernet support
DEPENDS:=@PCI_SUPPORT +kmod-i2c-algo +kmod-i2c-algo-bit
KCONFIG:=CONFIG_IGB \
CONFIG_IGB_HWMON=n \