[Packages] libs/curl: LDFLAGS required after upgrade to 7.17.1
authorOliver Ertl <oliver@ertl-net.net>
Sat, 29 Dec 2007 19:07:03 +0000 (19:07 +0000)
committerOliver Ertl <oliver@ertl-net.net>
Sat, 29 Dec 2007 19:07:03 +0000 (19:07 +0000)
SVN-Revision: 10026

libs/curl/Makefile

index 1bf08cf2a017686350a9928c9289fb6c7179c87e..a7fa14ede10664799798af5a8577e10fbd560775 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -75,7 +75,10 @@ CONFIGURE_ARGS += \
        --without-libidn \
        --without-nss \
        --with-zlib="$(STAGING_DIR)/usr" \
-       --disable-gssapi
+       --disable-gssapi \
+
+CONFIGURE_VARS += \
+       LDFLAGS="$$$$LDFLAGS -lcrypto -lssl -lz" \
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) DESTDIR="$(PKG_INSTALL_DIR)" install