[packages_10.03.2] nzbget: merge r29199
authorJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 20:15:58 +0000 (20:15 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sat, 4 Feb 2012 20:15:58 +0000 (20:15 +0000)
SVN-Revision: 30111

net/nzbget/Makefile

index eea709bc0f886234a9624c05e8f590eb314f57ea..f1bc886498699aece96e1c5bca6fc49a8a0c1023 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2009-2010 OpenWrt.org
+# Copyright (C) 2009-2011 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=nzbget
 PKG_VERSION:=0.7.0
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=@SF/nzbget
@@ -69,4 +69,8 @@ define Package/nzbget/install
        $(INSTALL_DATA) $(PKG_BUILD_DIR)/nzbget.conf.example $(1)/etc/nzbget.conf
 endef
 
+define Package/nzbget/conffiles
+/etc/nzbget.conf
+endef
+
 $(eval $(call BuildPackage,nzbget))