projects
/
openwrt
/
staging
/
wigyori.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
43cae11
)
kernel/hwmon-max6697: fix missing dependency
author
Mieczyslaw Nalewaj
<namiltd@yahoo.com>
Mon, 25 Nov 2024 13:09:48 +0000
(14:09 +0100)
committer
Zoltan HERPAI
<wigyori@uid0.hu>
Tue, 17 Dec 2024 22:28:11 +0000
(23:28 +0100)
Fix missing dependency on kernel 6.12.
Signed-off-by: Mieczyslaw Nalewaj <namiltd@yahoo.com>
package/kernel/linux/modules/hwmon.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/hwmon.mk
b/package/kernel/linux/modules/hwmon.mk
index ae9b35114b14eedd4c6282561db80d05562c98ee..ce6bcfffc6272d98bf158d0bac12fb75f86eec1d 100644
(file)
--- a/
package/kernel/linux/modules/hwmon.mk
+++ b/
package/kernel/linux/modules/hwmon.mk
@@
-421,7
+421,7
@@
define KernelPackage/hwmon-max6697
KCONFIG:=CONFIG_SENSORS_MAX6697
FILES:=$(LINUX_DIR)/drivers/hwmon/max6697.ko
AUTOLOAD:=$(call AutoProbe,max6697)
- $(call AddDepends/hwmon,+kmod-i2c-core)
+ $(call AddDepends/hwmon,+kmod-i2c-core
+LINUX_6_12:kmod-regmap-i2c
)
endef
define KernelPackage/hwmon-max6697/description