projects
/
openwrt
/
staging
/
neocturne.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
13544ed
)
include/image.mk: export ubifs image from mkfs.ubifs
author
Luka Perkov
<luka@openwrt.org>
Sun, 3 Feb 2013 21:00:24 +0000
(21:00 +0000)
committer
Luka Perkov
<luka@openwrt.org>
Sun, 3 Feb 2013 21:00:24 +0000
(21:00 +0000)
SVN-Revision: 35473
include/image.mk
patch
|
blob
|
history
diff --git
a/include/image.mk
b/include/image.mk
index 7c45b3946229f07d5535111c2b5fb934ce05c3f8..302228816ee5e80cf61edc156e74413bf3784ae5 100644
(file)
--- a/
include/image.mk
+++ b/
include/image.mk
@@
-101,6
+101,7
@@
else
define Image/mkfs/ubifs
$(CP) ./ubinize.cfg $(KDIR)
$(STAGING_DIR_HOST)/bin/mkfs.ubifs $(UBIFS_OPTS) -o $(KDIR)/root.ubifs -d $(TARGET_DIR)
+ $(call Image/Build,ubifs)
(cd $(KDIR); \
$(STAGING_DIR_HOST)/bin/ubinize $(UBINIZE_OPTS) -o $(KDIR)/root.ubi ubinize.cfg)
$(call Image/Build,ubi)