projects
/
openwrt
/
staging
/
jow.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7817c83
)
policycoreutils: fix ALTERNATIVES install location
author
Daniel Golle
<daniel@makrotopia.org>
Mon, 21 Sep 2020 17:51:37 +0000
(18:51 +0100)
committer
Daniel Golle
<daniel@makrotopia.org>
Mon, 21 Sep 2020 17:58:14 +0000
(18:58 +0100)
Fixes: 7817c831ef ("policycoreutils: break into smaller packages")
Signed-off-by: Daniel Golle <daniel@makrotopia.org>
package/utils/policycoreutils/Makefile
patch
|
blob
|
history
diff --git
a/package/utils/policycoreutils/Makefile
b/package/utils/policycoreutils/Makefile
index 3fd0e390811f7eed70bf73cf7cb1fe6a1c06bb5b..03b3fd4879f5efecb53a8d001bb3092eab2acd9c 100644
(file)
--- a/
package/utils/policycoreutils/Makefile
+++ b/
package/utils/policycoreutils/Makefile
@@
-135,7
+135,7
@@
endef
define BuildUtil
define Package/$(1)/install
$(INSTALL_DIR) $$(1)$(2)
- $(INSTALL_BIN) $$(PKG_INSTALL_DIR)$(2)/$(3) $$(1)$(2)
+ $(INSTALL_BIN) $$(PKG_INSTALL_DIR)$(2)/$(3) $$(1)$(2)
/$(if $(ALTS_$(3)),policycoreutils-$(3),$(3))
endef
$$(eval $$(call BuildPackage,$(1)))